Глюк с торрент-ТВ

Асе Player ничего не показывает. Ввожу Content ID пишет 0 подключений. Решается проблема только после того как зайти браузером на сайт torrent-tv или banan.tv без разницы и запустить трансляцию в Web, после этой манипуляции Ace Player оживает и начинает все показывать, но через некоторое время(может на следующий день) опять все повторяется - не хочет показывать и надо опять заходить браузером на страницу и запускать там, напрягает это делать каждый раз! В чем проблема??

Проблема в том, что вы используете не официальный плейлист или ID торрент тв. Пользуйтесь только официальными плейлистами от торрент тв скачанными у них.

ну ну… Что ни на есть официальный, скачанный с вашего сайта в личном кабинете. Забыл сказать, что проблема эта есть только на некоторых каналах, например канал “НТВ+ наше новое кино” постоянно такой глюк, “русский иллюзион” например нормально идет с первого раза всегда. Нет возможности физически оценить, но субъективно примерно 50% каналов не показывает до тех пор пока не запустишь в браузере. Возможно плеер отваливается раньше чем будет подключение к пирам, но какие настройки крутить не знаю, все очевидные там буфера уже менял бестолку.

Подтверждаю данную проблему. Решения в инете не нашел. Подскажите как ее исправить. Очень неудобно перед просмотром канала в плеере запускать его через браузер. Кстате, после запуска в браузере, каналы в плеере начинает запускаться примерно пол дня, затем надо опять лезть на сайт.

Здравствуйте, друзья! Поможите, чем можете! Подскажите, что знаете!
Давненько уже пользуюсь фантастическим на мой взгляд агрегатом BEST 5 Full HD Digital Hybrid HD Satellite Receiver Dual Core A20 Android 4.2. Так подробно его обозвал – вдруг кому эта информация необходима. До поры, до времени никаких претензий к нему не было – все Apps работали как по маслу. Но с определённого момента возникла проблема с Torrent Stream Controller: при запуске любого канала раньше писал: «Соединение», после чего «Пребуферизация», набирал проценты, и канак запускался. Сейчас же пишет: «Соединение», после чего выдаёт «Ошибка». Несколько раз перезагружал программу, но результат тот же самый, только иногда вместо «Ошибка» выдаёт «Завершено». Переформатировал агрегат, залил новый софт, но результат тот же. И это в то время, когда такой же аппарат из той же купленной мною партии подключен у меня к другому телевизору в соседней комнате работает всё это время с Torrent Stream Controller без подобных фокусов.
Подскажите мне, пожалуйста, если кто-то сталкивался с подобной бякой. Буду очень признателен!!!