Не работает

Скачал, установил, перезапустил браузер и ничего не работает. Всё-равно на http://torrentstream.org/ru пишет Get plugin to see this player.
Windows 7, Google Chrome 4.1, TS 1.0.2

  1. Попробуйте переустановить плагин: инструкция по реинсталляции. Обратите внимание чтобы антивирусы или фаирфол не блокировал запуск bgprocess
  2. Если не помогло, запустите в ручную bgprocess.exe Директория по умолчанию: C:\Program Files\TorrentStream\torrentstream , после чего зайдите на страницу с плеером и включите его. После чего отпишитесь нам о результате.

Я это уже делал… Кстате в Firefox всё работает

Все верно, на данный момент плеер в FF, Chrome, Safari работает.
В браузерах, которые поддерживают HTML5 video (скорее всего я не прав).

Все верно, на данный момент плеер в FF, Chrome, Safari работает.
Нужно Chrome вычеркнуть... А ещё стоит внимательно перечитать 1-й пост!

Господа! Плагин выходит как бета, а не как релиз. Поэтому отнеситесь, пожалуйста, к нему не как к готовому продукту.
Для описания возникших проблем, мы и создали этот форум. Мы учитываем все замечания и нам очень важно видеть возникающие у вас проблемы, чтобы их устранять.

Мы сейчас все протестируем и устраним баг при работе с Chrome

Constantin, очень полезный плагин вы делаете. Если будут ко мне просьбы к тестированию - обращайтесь. :slight_smile:

Попробуйте сейчас запустить Chrome. Плагин реинсталировать не нужно!

Тоже самое, гэт зэ плагин…

А в FF у вас работает! Я правильно понял?

P.S. Windows 7, Google Chrome 4.1.249.1059 (44723), TS 1.0.2, - у меня работает и проблем нет.

А в FF у вас работает! Я правильно понял?
Всё верно.

Windows 7, Google Chrome 4.1.249.1059 (44723), TS 1.0.2 - аналогично как у вас. Странно это. А может это быть из-за 2-х и более установленных браузеров?

Нет с количеством браузеров это несвязанно. У меня также стоит и FF и Chrome, но при этом все работает! Попробуйте пока поиграться с реинсталляцией плагина, установив его сначала при открытом браузере, а потом если не получилось, при закрытом. Если Chrome не подхватит, тогда будем более внимательно разбираться и искать причину

http://www.mediafire.com/?tdmymtmdxtm
http://www.mediafire.com/?dwzmiqzjy2d

unique.usr Если вас не затруднит, попробуйте установить плагин на другой диск, к примеру, на диск Е, а потом еще раз запустить хром
P.S. На всякий случай напомню, - не забудьте закрыть все браузеры при деинсталляции плагина

Ничего не получается.

Хотел узнать, как этот плагин должен хромом подхватываться? Возможно, я попробую вручную внести изменения, чтобы всё заработало?

unique.usr Вы VLC устанавливали?

P.S. Спасибо, что не поленились сделать ролики, но для нас более важны логи, хотя наглядно видеть проблему тоже неплохо и было ясно что вы полностью следовали инструкции по деинсталляции плагина

Привет! Снёс VLC и всё заработало! Поставил заново VLC - работает.

Дело в том что Chrome это еще тоже сырой продукт, со своими багами. Видя одинаковый файл, в данном случае npvlc.dll, в двух разных продуктах он его принимает за один продукт. Все зависит от очередности установки TS Plugin и VLC. Соответственно и плагин будет работать, тоже один.

К нам пришло несколько писем, с одним и тем же вопросом: Работает в FF, в Chrome, но не работает в IE (Internet Explorer), что делать?!

Ответ: Все что нужно сделать, так это реинсталлировать плагин. Инструкция по реинсталляции, здесь: Инструкция

Внимание! Если вы используете последнюю версию плагина, то повторно его скачивать не нужно. Проблема не в самом плагине, а в том что он просто “криво” встал.

Привет всем!!! Почему у меня Torrent Stream P2P Multimedia Plug-In 1.0.2 Beta закачивается до 99%,а потом пишет что невозможно закачать до конца…