Помогите, не запускается Torrent Stream

Все привет! не могу я установить плагин Torrent Stream
Установил версию 1,0,3 иконка в трее не появляется, и закрывал оперу и открывал, и страницу для пробного просмотра открывал всеровно не в какую у меня не работает Torrent Stream.
И файлы dll скопировал в папку плагина Оперы.
В чем дело? что я делаю не так ?

Увы, но в данном случае невозможно дать однозначную рекомендацию, так как причины могут быть разные.

Пролистайте немножко форум и возможно вы найдете решение которое вам поможет, так как этот вопрос не раз обсуждался и были выявлены разные причины

Если вы воспользовались рекомендациями по установке в Оперу, то еще одной явной причиной была определена несовместимость VLC Plugin и нашего TS Plugin. VLC Plugin - это плагин который входит в инсталляционный комплект VLC плеера. Все что нужно сделать, так это удалить VLC плеер и при повторной его установке не ставить галачку где будет написано “Mozilla Plugin”.

Если вы не найдете решение, то отпишитесь, возможно кто-то еще подскажет вам как решить эту проблему.

P.S. В качестве теста попробуйте вручную запустить bgprocess. Директория по умолчанию : С:\Program Files\TorrentStream\torrentstream ( приложение: bgprocess )

Похожая проблема : вчера все работало, сегодня - 10013 ошибка, лог -

011-06-27 22:30:33 bg: Test if already running
Setting up languages
Default: en_EN.lang
System: ru_RU
2011-06-27 22:30:33 Build 19721
2011-06-27 22:30:33 ts_version 1.0.4
Traceback (most recent call last):
File “Tribler\Plugin\BackgroundProcess.pyc”, line 162, in OnInit
File “Tribler\Player\BaseApp.pyc”, line 120, in OnInitBase
File “Tribler\Utilities\Instance2Instance.pyc”, line 42, in init
File “Tribler\Core\BitTornado\RawServer.pyc”, line 103, in bind
File “Tribler\Core\BitTornado\SocketHandler.pyc”, line 303, in bind
error: (10013, ‘Permission denied’)

2011-06-27 22:30:36 BaseApp::OnExit: MainThread
2011-06-27 22:30:36 BaseApp::remove_downloads_in_vodmode_if_not_complete: Removing playing download if not complete
2011-06-27 22:30:38 BaseApp::OnExit: thread still running BGTaskQueueThread-1 daemon True
2011-06-27 22:30:38 BaseApp::OnExit: thread still running MainThread daemon False

ОС - win 7 x32,FF-5 брандмауэр-отключал, переустанавливал лиса, сам ТС, в реестре все ключи на ТС- удалял, все равно 10013, что посоветуете?

Могу только посоветовать это http://oldforum.acestream.media/index.php?topic=75.msg743#msg743, так как мы до сих пор не можем отловить эту проблему на своих машинах, что бы дать четкое решение

может проблема из-за удаления файлов (недокаченных и докаченных) и сброса настроек по умолчанию из меню в трее?