Странное поведение в ФФ 5

Работа на ФФ 5 не стабильна.
Удаётся посмотреть только один фильм, затем вместо тела плеера загружается вот такое:

http://s41.radikal.ru/i093/1106/9c/6b3cf43a37eet.jpg

ну и отсутствие кнопки тоже удивляет.

Ваше расширение установлено с сайта FF или это ранняя тестовая версия?

Какая версия плагина?

ставил отсюда https://addons.mozilla.org/ru/firefox/addon/ts-magic-player/
Torrent Stream стоит версии 1.0.4

Понял, но тогда это странно.

Попробуйте отключить бгпроцесс ( значок в трее - выход ) и потом заново запустить плеер. Может где-то что-то тормазнуло

Я сейчас тоже на 5-ке, проблем не вижу. Сейчас запущу рутрекер и посмотрю.

Перезапуск ничего не изменил.
Плеер не работает на всех сайтах, а рутрекер был использован как пример.

Поставил TS 1.0.3 версии: оболочка плеера запускается без вопросов и отказов, но вот кино не воспроизводится.
Что ещё посоветуете?

Попробовал на чистом профиле - все нормально работает. Походу конфликт дополнений…

NoScript виноват. Только полное отключение дополнения NoScript обеспечивает безглючную работу вашего плеера.
Причина найдена, теперь осталось только решить проблему.

Мы еще в песочницы у Мозилы, возможно они предложат нам внести какие-то правки для совместимости расширений. Посмотрим. Но учитывая что наш скрипт делает отрисвку, а фунции другого блокировать такие скрипты, то такие настройки наверно должны делаться на стороне NoScript ( я не смотрел на работу этого расширения )

может всё решиться добавлением всех ип к которым обращается дополнение в белый список ноу скрипта

Сделали инструкцию NoScript and Magic Player!