Ace Stream doesn't work on Chromecast Google TV 4K

1 Like

This Error always shows up when I try to clear cache.
When I run the app for first time, it shows up an message “Field host required”.

1 Like

1 Like

How the name of your Google TV looks like? Can you change it in the system setting to something very simple, “GTV”, for example?

I renamed to “TV”, i restarted chromecast and run again acestream. The errors are still showing up. With the last update, the setting are greyed and i even cannot configure it.

1 Like

Hi,
Same thing happens to me after renaming and restarting the device.

1 сообщение было перемещено в эту тему: FireTV stick and Ace Stream 3.2.3.2 ad issue

Hi,

Im having some issues with mi Google TV, Im using ace stream from Google play (Just casting version).

Im not able to launch content from my android phone to the tv. Everything runs propperly until tv try to load: black screen for 1s (like starting the link) and after come back to the starting menu.

Also, the removing cache error appears.

I tried to reinstall acestream, reset tv, differents internet connections but nothing worked.

3.2.6.2 version

Thanks!

Did you try to cast to TV using Chromecast or AceCast protocol?
Did you try to open problem CID directly on TV in AceStream app?