Не запускается Ace Stream Media Center после смены порта

Здравствуйте все. У меня Ace Stream Media Center всегда работал без проблем. Пока я не решил поэкспериментировать, и в настройках сменил порт 8621 на 6878 (не стану рассказывать, зачем; действовал интуитивно, тему с портами не понимаю). При сохранении изменений приложение “вылетело”. И больше не стартовало. Удалил с помощью RevoUninstaller, дочистил руками реестр. Несколько раз переустанавливал. После инсталляции тест плагина на сайте не проходит, сообщение - Ops, что-то пошло не так. Перегрузите браузер, если не поможет - идите на форум. Сама утилита не запускается. Просто никакой реакции, никакого сообщения - ничего. В трее не появляется.
А вот что в логе:

Spoiler

2018-02-08 01:02:52,318|MainThread|acestream|init segmenter done: log_path=C:\Users\ISlavuta\AppData\Roaming\ACEStream\engine\segmenter.log
2018-02-08 01:02:52,318|MainThread|acestream|platform=win32
2018-02-08 01:02:52,318|MainThread|acestream|app=acestream
2018-02-08 01:02:52,318|MainThread|acestream|version=3.1.20 code=3012001 revision=4f91 date=2017-10-04
2018-02-08 01:02:52,319|MainThread|acestream|use_local_db=True
2018-02-08 01:02:52,319|MainThread|acestream|use_m2crypto=True
2018-02-08 01:02:52,319|MainThread|acestream|enable debug: 0
2018-02-08 01:02:52,319|MainThread|acestream|get_default_api_version: 2
2018-02-08 01:02:52,358|MainThread|acestream.coreapp|state_dir=u’C:\Users\ISlavuta\AppData\Roaming\.ACEStream’
2018-02-08 01:02:57,809|MainThread|acestream.SocketHandler.InterruptSocket|bound on 127.0.0.1:56977
2018-02-08 01:02:57,811|MainThread|acestream.SocketHandler.SocketHandler|bind: socket bound: host=0.0.0.0 port=6878
2018-02-08 01:02:57,811|MainThread|acestream.LM|listen on 6878
2018-02-08 01:02:57,928|MainThread|acestream.VideoServer|start: addr= port=6878 allow_remote=0 allow_intranet=1
2018-02-08 01:02:57,934|MainThread|acestream|failed to init app
Traceback (most recent call last):
File “core.c”, line 336, in
File “core.c”, line 1146, in
File “ACEStream\Video\VideoServer.pyo”, line 98, in init
File “SocketServer.pyo”, line 417, in init
File “BaseHTTPServer.pyo”, line 108, in server_bind
File “SocketServer.pyo”, line 431, in server_bind
File “socket.pyo”, line 228, in meth
error: [Errno 10013] Сделана попытка доступа к сокету методом,

Как видно, идет обращение к порту 6878, видимо, в этом проблема.
Помогите, пожалуйста решить проблему.

Безумству храбрых поем мы песню (с) М. Горький

Если же по делу, то в адресной строке проводника %appdata% и удалить каталог “.ACEStream” (именно этот, с точкой в начале).

Спасибо. Таки да - оказывается, деинсталлятор не соответствует своему названию :).
Вы абсолютно по-делу пошутили над моими опытами. Признаюсь, это я от безысходности сделал. Ужасно надоело, что запуск каждого телеканала из плейлиста вызывает открытие окна браузера да еще и с требованием действий. Может, подскажете заодно, можно ли от этого избавиться и как? Заранее спасибо.

Но если серьезно, то прямо счас проверил - обычный “бесплатный” аккаунт, реклама про “отключить рекламу” появляется не “на каждом”, а “на каждом десятом” канале из плейлиста.

Купить премиальный пакет?

Привет,решил проблему на Виндоус,а как решить эту проблему на Андроиде? Он не показывает эту папку.
Уже закачал утилиты типа ESФаил командер .

Пробуйте следующее: Меню -> Приложения -> Все -> Ace Stream - “Остановить”, “Очистить кеш”, “Удалить данные”.

Либо (если после первого шага изменений нет) найдите с помощью файлового менеджера и удалите в памяти устройства или на SD карте каталог, содержащий “org.acestream” в своем имени.

здравствуйте, поменял порт на 6878 acesteram перестал запускаться. поменял я для того чтобы не только локально смотреть., т.к. плееры не загружают плейлист.
что делать, помогите?

я не могу найти где находится эта папка, путь установки по-умолчанию

%appdata%. Или Х:\Users%username%\AppData\Roaming

Открываем проводник (Win-E), в адресной строке пишем %appdata%, попадаем в каталог, где установлен AceStream и где находится профиль пользователя (.AceStream).