Resume stopped broadcast


I am new to AceStream. I would like to know how can I resume a stopped broadcast (in Windows) having the .restart and .sauth files. I obviously am who have started it. I’ve tried searching online, but there isn’t any information available about it. How can I do so?


See Relocating the Source Node - Ace Stream DAO for more info.
Basically, you can ignore this (.restart) file if you’re running translations from same node.
Also, even in Windows you should use command line template for frequent broadcasts rather then web interface - in this case you can keep broadcast infohash same all the time.

1 Like

Thanks for your response. However, it didn’t work for me. I am using the following setup (yeah, it’s a bit dirty):

OBS → Nginx RTMP → VLC (x264 + MP3 (TS))-> AceStream

I use this ace_console command:

ace_console.exe --stream-source-node --cache-dir . --publish-dir . --metadata-dir . --source --name "Test" --title "Test" --bitrate 0 --quality "HD" --category "amateur"

But (once fully stopped) when I run it again in the exact same location, it starts streaming from another infohash. Obviously, when I open the old .acelive file, it doesn’t connect to the stream.

What should I do? I am pretty new at this, and I’m probably missing something essential.

Thanks for your help.

P.S. When I use the web ui to create the stream, it doesn’t show there (in the :7764 page) the CID. I need to open the .acelive file to find it. Dunno if it might be related.

I suppose you keep .restart and .auth files intact, when stopping and starting broadcast anew? Then this is really strange.
You may try to set “–host” option - FQDN of your host (if you have any) or public IP, and also you can try fixed value for “–bitrate” instead of “0” (for most cases you don’t need exact value here, rough nearest numbers as 5000, 10000, 15000, etc is enough).

1 Like

Thanks for your response. Manually setting the bitrate did the trick. Thanks a lot for your help!