strange behavior (en)

Hi all,

I hope it isn’t a problem if I write in english :slight_smile:

I’m using Acestream for more than 1 year, and it has always worked well!

Now I’m facing a strange behavior: the pre-buffering is very fast, video starts, then in a few moments buffering fall down to 0 and network activity goes down to. Trying to stop and restart the same channel, same behavior.

I’ve changed the port and the port-forwarding, checked that the port is open from outside, nothing changed. Tryied with different channels, same behavior. Instelled the last official release, nothing.

Then I’ve opened the same channel from the android version of acestream and all worked perfectly! My tablet is on the same wifi of the desktop, using a different port and without port-forwarding…

What could be the problem? If it was a problem with the ISP, even the Android version should have been ko… or not?

Do you have the same problem on every channel you try to watch or it happens on some specific channel only?

Can you post log file from desktop version to the forum? It’s’ located here:

thanks for your attention!

I’ve tryed some channels, perhaps 3 or 4. Later I’ll post the log file!

mmm, tryied now and it works (obvious)

i saved the old log, it is 2MB: too big?

I have the same problem as you (described in Great, i’m not alone. I hope that AceStream developers will fix our problem.

well, so I’m not alone ;D

attacched you can find the original log (zip)

now I’m facing buffering problems never occurred before :o

your advice is to try with older versions or try the 3.0 alpha?