Acestream disconnects every 12-15 minutes

Hi, I’ve been using ace stream for a while, but since yesterday every time I have an ace stream on, it disconnects after 12 to 15 minutes. I’ve already deleted the .aceSteam folder in appData. I get the next error: “Error: No connection to AceStream service”, and this is my log:
2024-02-11 20:04:57,000|Timer-Thread-120|acestream.BGInstanceConnection|send STATE 2

2024-02-11 20:04:57,066|BGTaskQueueThread-1|acestream.coreapp|got command: EVENT play

2024-02-11 20:14:14,933|AceStreamCoreThread|acestream.BT.Connecter.Connecter|current_seq overflow: 17710673871533159514L

2024-02-11 20:17:00,717|BGTaskQueueThread-1|acestream.BGInstanceConnection|send STOP

2024-02-11 20:17:00,719|BGTaskQueueThread-1|acestream.BGInstanceConnection|send STATE 0

2024-02-11 20:17:00,719|BGTaskQueueThread-1|acestream.BGInstanceConnection|cleanup_playback

2024-02-11 20:17:00,782|BGTaskQueueThread-1|acestream.coreapp|got command: EVENT stop

2024-02-11 20:17:02,742|BGTaskQueueThread-1|acestream.coreapp|set_allow_sleep_mode: allow=1

Does anyone know the reason? Please help. Thanks in advance.

Also, when this error happens I’m unable to watch any stream unless I restart ace Stream

Version of Ace Stream app and platform?
You’re using default app/engine setting or modified - cache in memory or on disk?

20:14:14,933|AceStreamCoreThread|acestream.BT.Connecter.Connecter|current_seq overflow: 17710673871533159514L

This line looks suspicious, but case of “overflow” is unclear.

Hi, I’m using Ace Stream Media version 3.1.74, all settings are default, cache is in disk with “dynamic” limit.

Stop Ace Stream Player/engine, open explorer window, paste to address field %appdata% and delete “.ACEStream” folder.
Then uninstall current version and try this one - https://download.acestream.media/Ace_Stream_Media_3.1.32.exe
For live broadcasts memory cache is more preferable.

I’m having the same issue since today. I usually watch with no issues at all, and today, disconnects every 10-15 minutes. I tried everything listed above (clear caché, delete .ACEStream folder, uninstall 3.1.74 and install 3.1.32… nothing works).

This is my log:

2024-02-12 01:05:44,736|Timer-Thread-405|acestream.BGInstanceConnection|send STATE 3
2024-02-12 01:05:50,542|Timer-Thread-409|acestream.BGInstanceConnection|send STATE 2
2024-02-12 01:05:53,203|Timer-Thread-417|acestream.BGInstanceConnection|send STATE 3
2024-02-12 01:05:59,957|Timer-Thread-418|acestream.BGInstanceConnection|send STATE 2
2024-02-12 01:06:04,737|Timer-Thread-425|acestream.BGInstanceConnection|send STATE 3
2024-02-12 01:06:10,592|Timer-Thread-427|acestream.BGInstanceConnection|send STATE 2
2024-02-12 01:07:19,930|Timer-Thread-457|acestream.BGInstanceConnection|send STATE 3
2024-02-12 01:07:24,555|Timer-Thread-463|acestream.BGInstanceConnection|send STATE 2
2024-02-12 01:07:54,367|BGTaskQueueThread-1|acestream.BGInstanceConnection|send STOP
2024-02-12 01:07:54,367|BGTaskQueueThread-1|acestream.BGInstanceConnection|send STATE 0
2024-02-12 01:07:54,367|BGTaskQueueThread-1|acestream.BGInstanceConnection|cleanup_playback
2024-02-12 01:07:54,599|BGTaskQueueThread-1|acestream.coreapp|got command: EVENT stop
2024-02-12 01:07:59,332|BGTaskQueueThread-1|acestream.coreapp|got command: SHUTDOWN
2024-02-12 01:07:59,332|BGTaskQueueThread-1|acestream.BGInstanceConnection|send STATE 0
2024-02-12 01:07:59,332|BGTaskQueueThread-1|acestream.BGInstanceConnection|shutdown: shutdownplugin=1
2024-02-12 01:07:59,332|BGTaskQueueThread-1|acestream.BGInstanceConnection|cleanup_playback
2024-02-12 01:07:59,332|BGTaskQueueThread-1|acestream.coreapp|connection_lost: ip=127.0.0.1 port=61776
2024-02-12 01:07:59,334|Timer-Thread-485|acestream.BGInstanceConnection|shutdown: shutdownplugin=1

As mentioned before by OP, the only solution is restart Ace Stream. Setting are on default, i also tried to put live caché on memory instead of disk (i also have enough disk space +1TB free).

2ALL with similar problem - please, share your location (country code) - something like “I’m from ES” is enough.

We’re getting reports that some ISP in Spain and Portugal raised a block to our resources.

1 Like

It seems that some spanish carriers are blocking Acestream.
When you start the stream using a VPN everything works fine even if you disconnect the VPN just after conection so it makes me think they have found some pattern to block on fisrt steps of connection.
This happens on both Android and PC (Linux Snap package)
When using latest version on Android 3.1.80 everything works fine.

Same problem. Only works using VPN

Hi all,

I have the same issue, Acestream desconnected in 12 minutes and shows error “Cannot start playback. Please try again later”. If I try again it shows the same error, I have to close completely the Acestream Aplicación Android to can start playing but it stop again at 12 minutes.
If I use VPN it is solved.
Also I get solved installing the last version Android 3.1.80.0, with the last version is not necesary VPN

I’m using Android Aplicación from Spain

Regards

Hi, yes I’m from Spain (ES), thanks for looking into the problem! :slight_smile:
Meanwhile I’ll try using a VPN or the android version

Hi,

Another one user with problems here. In Spain (ES) most of ISP are blocking connections to AceStream since a few days.

It seems like they are doing DPI (deep packet inspection) and intercepting HTTP requests at least for *.torrentstream.net/info/org subdomains (5.252.161.155, 167.99.210.88)

Except Android App version v3.1.80, all are affected by this problem, linux and windows included. ¿Maybe in this new version these domains are not being used?

thanks you all

Hi mate, which VPN do you recommend to use with acestream?

Hello!

Just wanted to report that, after several years of using Acestream without issue, I’m getting the same disconnecting error than the rest after several minutes of connection. After it happens, the program needs to be completely closed to be able to connect again to any stream.

I’m from Spain, so probably the ISP theory is true, since we’re all getting that issue since the same day.

I’m using Windows version Ace_Stream_Media_3.1.74.

1 Like

Same issue here… also from Spain.

Same issue, ES, ISP: Pepephone

Same issue here, I’m from Spain too. ISP: Movistar

I´m from ES, same issue on Desktop version 3.1.74
ISP: Vodafone

thx

Hi, I’m from Spain, same problem. I solved it with a vpn, you only need to connect it at the beginning of the match connection, then if you want you disconnect it .me download a very good free one is: Cloudflare WARP. Best regards

Yes thanks but it’s not an optimal solution to install third party software. Let’s hope the devs launch an update or patch so we can keep accessing acestream without other stuff. For example their 3.1.80 version for android works like a dream without VPN and things like that.

1 Like